[Bug 16022] New: No Sound in Team Fortress 2

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Nov 12 15:50:05 CST 2008


           Summary: No Sound in Team Fortress 2
           Product: Wine
           Version: 1.1.8
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: major
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: lee at leenukes.co.uk

I've had this issue in the past but this time I noticed a pattern.

I recently reinstalled my PC, and Team Fortress 2 had sound working fine, then
I tried to play Guild Wars, and I had no sound.

Odd, so I tried it again, I noticed the sound start for a second, then stops.
So I went into winecfg and when I clicked on the Audio tab I had a popup appear
that said something along the lines of there are no drivers installed do I want
to install them. I foolishly clicked yes, ultimately I now have sound in Guild
Wars but I no longer have sound in Team Fortress 2.

I've just gone through all the Audio configurations, just Alsa, just OSS, all
of them ticked, none of them ticked, Device Emulation, no Device Emulation,
nada, not a thing.

I also tried padsp, still no sound in Team Fortress 2.

Please ask for specific outputs as I'm lost with where to start.


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list