[Bug 16152] running ./configure on ubuntu 8.10 64-bit gives an error.

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Nov 22 05:48:35 CST 2008


Liam Zwitser <noliamhere at hotmail.com> changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |CLOSED

--- Comment #3 from Liam Zwitser <noliamhere at hotmail.com>  2008-11-22 05:48:35 ---
(In reply to comment #0)
> I am running ubuntu 8.10 intrepid ibex amd64.
> I have downloaded the source code of the latest version, 1.1.9.
> Before I tried to compile it, I did:
> sudo apt-get install build-essential
> sudo apt-get build-dep wine
> However, when I ran ./configure in the source directory, this error came up:
> configure: error: FreeType development files not found.
> Fonts will not be built. Dialog text may be invisible or unaligned.
> Use the --without-freetype option if you really want this.
> So I thought, maybe I need to file a bug about the list of needed dependencies
> ubuntu has for wine, and typed in:
> sudo apt-get install libfreetype6-dev
> However, this returned:
> libfreetype6-dev is already the newest version.
Those instructions worked, thanx!
> So why isn't wine configure picking it up? I can install wine .deb packages and
> they work fine, so I will just wait a few days 'till 1.1.9 becomes available in
> the packages archive. Still, I think it's a pretty sever bug if one can't
> compile the source on the 64-bit version of the most popular distro around.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list