[Bug 21000] Tomb Raider III crashes in msadp32

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Dec 13 15:08:09 CST 2009


Wylda <wylda at volny.cz> changed:

           What    |Removed                     |Added
                 CC|                            |wylda at volny.cz

--- Comment #5 from Wylda <wylda at volny.cz>  2009-12-13 15:08:09 ---
(In reply to comment #4)
> regression?  AppDB says it used to work in 1.1.20
> http://wiki.winehq.org/RegressionTesting

Not a reggression. Tomb Raider III - Adventures of Lara Croft works perfectly
here. Tried a lot of wine versions (1.0.1, 1.1.22, 1.1.31, 1.1.34,
1.1.34-309-g9352509). Well it crashes, when WinXP is set in winecfq. But if i
recall correctly you have to set compatibility mode even in WinXP to Win98.

So setting Win98 in winecfg should be OK.

Well, one other possibility is, that the reporter has Tomb Raider III - The
Lost Artefact. I do not own this game, but found and tried demo. Also worked
perfectly in 1.1.31, 1.1.34, 1.1.34-309-g9352509.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list