[Bug 17334] The app can't get an ethernet adapater info

wine-bugs at winehq.org wine-bugs at winehq.org
Sun Nov 15 04:29:25 CST 2009


luca.bela.palkovics at gmail.com changed:

           What    |Removed                     |Added
                 CC|                            |luca.bela.palkovics at gmail.c
                   |                            |om

--- Comment #14 from luca.bela.palkovics at gmail.com  2009-11-15 04:29:25 ---
The same problem occurred with PTC Wildfire 4.0 Setup,
It trys to access "Software\\Microsoft\\Windows
NT\\CurrentVersion\\NetworkCards" .. and if i create the registry entries.
(Copied from my Windows version + Profile registry entries)

Then it wont show that it can't open the Registry-key, but it's still not able
to get a MAC-Address (HOST-ID). I tried to disassamble the setup-file but
wasn't able to find the function which it uses to get the HOST-ID..

I tried these functions from:

none of this funktion is used.. Is ther any other way to get the mac-address ?

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list