[Bug 23323] World of Warcraft crashes upon login after 3.3.5 patch.

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Jul 6 19:47:21 CDT 2010


felrohan <seikbrooks at hotmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |seikbrooks at hotmail.com

--- Comment #140 from felrohan <seikbrooks at hotmail.com>  2010-07-06 19:47:20 ---

(In reply to comment #0)

I am having a similar problem to you guys:


I downloaded Ubuntu Netbook Edition (10.04) onto my Gateway LT2104u Netbook. It
had windows 7 starter on it before, I put WoW on it (3.3.5, WotLK) and it
worked fine. Win 7 starter crashed, thats when I put UNE on it, tried
reinstalling WoW and it didnt work. I can get the launcher page with the news
to show up, but past that nothing. I was getting the error code 132 in the
beginning, but that doesn't even show up anymore. The above thread shows a few
of the avenues i took to try and get it running, but i am still having no luck
running it. I have only skimmed the posts here as there are a lot, is anyone at
all having any luck? or does anyone know if there is gonna be a fix in the next

running wine package 1.2 (wine 1.1.42)

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list