[Bug 23568] Foobar2000: Cannot play audio files

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Jul 9 06:38:55 CDT 2010


--- Comment #6 from Jonathan Busby <jonathanbusby at gmail.com>  2010-07-09 06:38:54 ---
(In reply to comment #3)
> (In reply to comment #2)
> > What steps, **exactly** did you take to get FooBar to crash? Is it
> > reproducible?
> > 
> > Could there be something else in your configuration that's causing the crash?
> I reinstalled foobar2000_v1.0.exe in a new prefix, standard installation, and
> it works. It only fails when I run it from the ~/.wine prefix (and click
> Ctrl+O, double click an mp3). I can reproduce it. BTW, it does not crash, it
> only shows a dialog window with an error message.
> I see in the console log I previously attached one line that only appears when
> it does not work:
> fixme:dsound:DirectSoundDevice_CreateSoundBuffer SubFormat
> {00000003-0000-0010-8000-00aa00389b71} not supported right now.
> I'm not sure what happened that could have caused this to appear.
> I also tried with wine 1.0, and 1.1.42, and with these I get a different error
> message: "Unrecoverable playback error: Device not found (0x88780078)"

I know this is a dumb question, but are you using Wine-1.2-rc6 ? ( ie. the
latest version )

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list