[Bug 23756] In-game MIDI music does not play in Melker - The Elk Hunt (a.k.a. Moose on the Loose)

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Jul 24 13:02:12 CDT 2010


--- Comment #4 from markk at clara.co.uk  2010-07-24 13:02:12 ---
The sound hardware is Intel HDA audio. In winecfg I have the ALSA Driver
checkbox selected for audio. That lists dmix:0, dsnoop:0, TiMidity ports 0-3
for MIDI out devices, HDA Intel for mixer devices.

The dsound calls are probably for sound effects. In the title sequence the
sound effects and music are both audible.

I ran the game again, this time disabling sound effects in the initial settings
(to rule out the sound effects channel overriding/muting the music), but got
the same result. Does the in-game music work for you?

I will attach the end of a +winmm,+mci log taken when running the game without
sound effects. The log ends at the point when the "The MCI device..." dialog

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list