[Bug 22660] New: Modifier keys in Wine?

wine-bugs at winehq.org wine-bugs at winehq.org
Wed May 12 01:30:40 CDT 2010


           Summary: Modifier keys in Wine?
           Product: Wine
           Version: unspecified
          Platform: All
        OS/Version: Mac OS X 10.6
            Status: UNCONFIRMED
          Severity: minor
          Priority: P2
         Component: -unknown
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: justinrill at gmail.com

Hey gang,

I'm a BIG time noobie when it comes to this stuff. In fact I got my first Mac a
few months ago.

I installed Wine, also WineBottler, and I can get the app I want to run no
problem (http://www.armybuilder.com/). Only problem is, for some reason the
modifier keys don't work for me in Wine. So if I hit '2', I get '2', but if I
type 'Shift+2', I still get '2', and so on. Very frustrating!

I booted up notepad in Wine, and I still get the same problem, so it's
definitely not just my app. Why do my modifier keys not work in Wine??

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list