[Bug 11674] Dual-core unsupported in WoW and SC2

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Jan 11 10:21:28 CST 2012


--- Comment #165 from Dmitry <dmitry923 at gmail.com> 2012-01-11 10:21:28 CST ---
With ATI HD 5870 and Catalyst 11.12-1 WoW crashes at startup with ERROR #132
Fatal exception that the memory cannot be "read". The last lines of the
terminal output are here:
WoWError shows the following:
Tried deleting ".wine" to no avail. I also tried to use some earlier versions
of the patch and I faced the same problem. The latest working for me version of
the patch was downloaded on 26th November. Unfortunately I don't have the patch
itself. Only the wine binary.

С ATI HD 5870 и Catalyst 11.12-1 WoW валется сразу на старте с ERROR #132 Fatal
exception that the memory cannot be "read". Вот последние линии вывода
WoWError показывает следующее:
пробовал удалять ".wine", но не помогло. Я также попробовал несколько
предыдущих версий патча с тем же исходом, т.е. проблема появилась несколько
раньше. Последнюю рабочую на моем железе версию патча я скачал 26 ноября. К
сожалению у меня не осталось самого патча, только бинарник вайна.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list