[RFC] 16 bit functions
Dimitrie O. Paun
dpaun at rogers.com
Thu Mar 13 23:08:24 CST 2003
I was just thinking that it would be nice if a we had a simple
naming rule for 16 bit functions:
"A function is 16 bit if and only if it's name ends in 16."
This way, we can have more reliable tools for detecting
32-16 bit cross calls (unfortunately, winapi_check fails
in many instances for this check).
Most 16 bit functions already adhere to this naming convention,
but there are still a few that don't. Alexandre, would renaming
such functions be acceptable? If so, I can add yet another
More information about the wine-devel