Code cleanup: SHFileOperationW
mike at navi.cx
Thu Jan 13 11:56:07 CST 2005
On Fri, 14 Jan 2005 01:57:29 +0900, Mike McCormack wrote:
> SHELL_internal_function() is a better way to go, IMO. It's already the
> Wine convention, you can easily locate the function, and it helps make
> sure no two functions will be named the same thing. There's no reason
> to make a new convention just because you think the old one is "ugly".
Given the only reason we do this anymore is for etags/ctags I think I will
start investigating whether it's possible for a tags implementation to
restrict scope in tag searches. Because yes I do think the DLLNAME_ prefix
we have all over the place is ugly and unnecessary ...
More information about the wine-devel