On Sat, Mar 19, 2005 at 07:46:01PM -0600, Royce Mitchell III wrote: > Royce Mitchell III <royce3 at ev1.net> > - fix warning that is really a bug - from looking at the code, wDevID > should be a UINT, not a UINT_16 ( perhaps these should be renamed? ) Please: 1. Send a diff -u (http://winehq.org/site/sending_patches) 2. Don't compress your submissions. -- Dimi.