no networking

lawson_whitney at lawson_whitney at
Sat Apr 21 00:19:04 CDT 2001

On Fri, 20 Apr 2001, Juergen Fiedler wrote:

> Hello,
> I am using the latest prepackaged version of wine (apparently
> 0.0.20010326) under Debian/unstable and I am completely unable to do
> anything network related. I tried 'Ping Plotter' as root and TeraTerm Pro
> as both root and regular user. I also tried Becky, but that's another
> thing entirely. All these applications did not seem to have access to the
> network at all. I am using the builtin version of both winsock.dll and
> wsock_32.dll. Is there anything I can do to make networking work under
> wine?
> TIA,
> j

AFAIK, anything a linux app can get at, a wine app can get at.
I can use "wine --winver nt40 --dll msvcrt=n netscape" to browse my own
apache default web page, or similarly use telnet.exe, tracert.exe,
ftp.exe from one box in my LAN to the other.  Beats me why I would want
to.  Linux has better clients for these services, but I can use the
windose ones if I like.

As far as DUN and RAS, TAPI and all that junk, if you can figure out
what it is supposed to do, you are welcome to code up a patch and offer
it to wine-patches.


If you don't want my peaches, then don't shake my tree.
---cut here

Juno offers FREE or PREMIUM Internet access for less!
Join Juno today!  For your FREE software, visit:

More information about the wine-users mailing list