Wine crashing whole computer (blank screen and stalled when trying to execute prog.)

gerard patel nomailthankyoug.patel at
Mon Feb 5 01:58:12 CST 2001

On Sun, 4 Feb 2001 23:33:48 -0500, "Transfer Interrupted"
<no at> wrote:

>I just got Wine to work a few days ago after altering the configuration
>files to correspond with my 8 drives.  Now, today I thought of upgrading to
>a newer version of Wine.  Well, the one I downloaded needed glibc 2.2, and I
>only have 2.1.  

Be very wary of upgrading your glibc...

>I didn't feel like downloading it tonight so I just left the
>RPM file in my directory.  Anyway, I tried to launch Winamp with wine and
>the whole screen just went black and I couldn't get out of it.  I then had
>to use the reset button.  I tried just typing wine and it said something
>about a file being found, but the server crashed???  I deleted the file
>suggested in the string and from a web ref.  I tried just typing "wine"
>again and got the list of option as I normally would.  I then tried to
>launch Winamp again and the screen went blank.  I then deleted the same file
>again.  I tried another program which worked just yesterday and the same
>thing happened again.  I tried reinstalling Wine from my burned Mandrake 7.2
>disk.  However, the same thing is still happening.  The config file hasn't
>been altered.  What's going on?  I've been using Linux part time for a
>couple years, but still am not at a level capable of handling something like
>this.  Please teach me!  Thanks!

More information about the wine-users mailing list