Autocad without an installed Windows

Bill Medland medbi01_1 at
Thu Nov 29 09:10:14 CST 2001

"Roland Rodrigus" <no at> wrote in message
news:3c06140b$0$27944$ba620e4c at
> Hello
> I tried to install an old version of autocad (13, student edition,
> Release 13c4a), on a MSWindows-free box.
> I ran :
> $ wine d:\setup32.exe
> It begun all right, I had the installation screens, then it failed with
> following messages :
> err:win:WIN_FindWndPtr window 10029 belongs to other process
> err:win:WIN_FindWndPtr window 10021 belongs to other process
> err:win:WIN_FindWndPtr window 50022 belongs to other process
> FIXME:pthread_rwlock_rdlock
> FIXME:pthread_rwlock_unlock
> FIXME:pthread_rwlock_rdlock
> fixme:dialog:MSGBOX_OnInit task modal msgbox ! Not modal yet.
> (each repeated many times)
> If nevertheless I try to run autocad.exe, a (Windows) messagebox
> tells me that cdilla rts or dll is missing.
> My wine installation is OK, I succeeded to run a Windows version of
> Reader.  I am using wine-cvs-unstripped-112201-1.
> Any hint ?
> Thank you.
> Roland
None of those messages explain the problem; I've been ignoring them for 6

I guess from the fact that the dll is missing that the installation did not
complete.  You'd better look for some other messages during the installation


More information about the wine-users mailing list