[Wine] Re: Ventrilo + World of Warcraft ; Unhandled exception

Listek wineforum-user at winehq.org
Wed Aug 20 08:41:39 CDT 2008

Thank you for your reply`s  [Exclamation] But problem still remains unsolved  :? 

vitamin wrote:
> Make sure you have properly configured and enabled dmix plugin for ALSA. See first sticky for more details.

Did like the first sticky said, removed pulse-audio, installed the plug in and run WoW and Vent throw aoss option but still the same.

Jim Hall wrote:
> Try starting WOW first. Also don't plug in your headset until after you log
> in as your Linux user or you may confuse your sound card (yes I know its not
> supposed to, but for some cards...). I learned those two things from running
> our guild Teamspeak server.
> Jim 

I`am not using the USB headset if that what you meant. I got an amplifier and mic connected via jack. But that made some results, Vent starts without crashing WoW immediately but after 2 or 3 minutes :D with error


wine: Unhandled exception 0xc0000090 at address 0x73c10f (thread 0009), starting debugger...
Unhandled exception: invalid float operation in 32-bit code (0x0073c10f).



floating pointer overflow in 32-bit code

rest or the errors is similar to those from the 1st post.

perryh wrote:
> What happens if you install them in separate prefixes?

I`am new to linux so to be honest i don`t know what you mean, how do I install then in separate prefixes?

burkey wrote:
> Check that you disabled the ingame voice chat in WoW and that the PTT
> key is not being trapped by WoW. Also play with the "Use Direct
> Input" settings in Vent

Tried that, I`am still getting the same error and I`am unable to talk to people then. Probles with hot key, even after checking the option to use direct output to detect hot key

More information about the wine-users mailing list