[Wine] recently moved to 1.1.25, no wine-pthread command

James McKenzie jjmckenzie51 at earthlink.net
Wed Jul 8 21:45:27 CDT 2009

Pro_D wrote:
> OK, so I found openssl binaries for windows, installed them (and the VC++ 2008 redistributables) and tested ssl with openssl.  I know I was using the windows version as the windows and linux version I have are different.
> Test worked.
> So I tried uninstalling and reinstalling newsleecher again, now it works EXCEPT it still starts SLOWLY.
> So, original problem remains with no solution: wine-pthread needed (well, some way to force pthread in wine).  I did find one entry where someone made a backup copy of wine-pthread from an older wine install and that works for them but I am not that good with linux yet.  I suppose I could uninstall wine, disable wine repositories for latest version, and lock myself in on whatever version comes with 8.04 from official repositories.
Wine pthread is dead, gone and not going to return because Linux and
UNIX both do not support it anymore.  If you really, really, really need
it, get Wine 1.0.1 for now.

James McKenzie

More information about the wine-users mailing list