[Bug 2696] New: No Text Displayed in WINE

Wine Bugs wine-bugs at winehq.org
Thu Feb 3 12:54:07 CST 2005


           Summary: No Text Displayed in WINE
           Product: Wine
           Version: 20050111
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: critical
          Priority: P2
         Component: wine-binary
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: jwagner at hankgraff.com

I have installed version 20050111 and 20041201 from source, compiling for my
RedHat 7.3 system.  (The RPM didn't work.)  I used SideNet to set up the WINE
configuration.  Everything seems to be fine, except that whereever there should
be text within WINE, whether in an application or in the file browser, there is
nothing.  There is no text in labels, radio buttons, text boxes, on command
buttons - nowhere.  I can provide screenshots of the phenomenon if needed - just
provide me an e-mail address to send them to.  Likewise with any additional
information or supporting documentation.  I'm guessing that a file in ~/.fonts
is missing - a list of the files in this directory is below.

Needless to say, this basically prevents me from using WINE.  I'm greatly
anticipating doing so.

Index of ~/.fonts:

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list