[Bug 3093] Upload in Editplus gets stuck on 100%

Wine Bugs wine-bugs at winehq.org
Sat Jul 2 15:26:23 CDT 2005


felix.nawothnig at t-online.de changed:

           What    |Removed                     |Added
            Summary|Under Wine, I run a program |Upload in Editplus gets
                   |called Editplus. When       |stuck on 100%
                   |uploading a file directly to|
                   |a server via FTP, it always |
                   |gets stuck on 100% complete.|
                   |The file has been           |
                   |transfered, but the status  |
                   |bar gets stuck at 100%.     |

------- Additional Comments From felix.nawothnig at t-online.de  2005-02-07 15:26 -------
Works for me... I uploaded a 70mb (large enough I guess?) file several times to
a local ftp - worked fine. I also capped the bandwidth but the resulting
1-minute upload also went fine. 

Could you provide more information? (What FTP server, how large files, how much
upstream, is the TCP connection maybe not closed at 100%?) 

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list