[Bug 3953] New: World of Warcraft Num Keys no longer work properly

Wine Bugs wine-bugs at winehq.org
Sun Nov 27 01:53:30 CST 2005


           Summary: World of Warcraft Num Keys no longer work properly
           Product: Wine
           Version: CVS
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: wine-directx-dinput
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: deblob at yahoo.com

In the game I have several commands bound to keys on the numpad. This used to
work fine (four months or so ago), but when I tried it again today, now it seems
to not be sending 'key up' events (if I had to guess). When I hit a Number key
on the numpad, the abilities 'lights up', acknowledging the keypress, but never
fires, which is the same thing that happens for other abilities if I hold down a
'working' key. The other non-number keys on the numpad work fine (plus, slash,
minus, etc). It also works perfectly under Windows.

I'm running Debian Sid, with X.Org 6.8.2.dsfg.1-10, the 71.74 Nvidia drivers
(the newer drivers are in 'experimental' due to some GL bug). I believe when the
keys still worked I was running XFree86, so maybe this is a xorg bug.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list