[Bug 3970] New: Segmentation fault

Wine Bugs wine-bugs at winehq.org
Wed Nov 30 02:52:16 CST 2005


           Summary: Segmentation fault
           Product: Wine
           Version: 0.9.2.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P2
         Component: wine-binary
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: berno.david at gmail.com

Dear wine developers.
I'm a wine user, and i work with bricscad for Linux
Bricscad work correctly with wine 2005xxx, but have problem with new version
(0.9.1 and 0.9.2).
I use Ubuntu Linux 5.10 (Breezy). If i want use bricscad, i must downgrade wine

david at ubuntu:~$ wine --version
Wine 0.9.2
david at ubuntu:~$
david at ubuntu:~$ /opt/bricscad/./icad
Segmentation fault
david at ubuntu:~$

Best regards

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list