[Bug 3001] PGP doesn't start, probably because it can't load a certain VXD

Wine Bugs wine-bugs at winehq.org
Wed Oct 19 08:29:01 CDT 2005


lamber45 at cse.msu.edu changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |WONTFIX

------- Additional Comments From lamber45 at cse.msu.edu  2005-19-10 08:29 -------
Wine will not support VXDs.

The particular version of PGP mentioned is no longer available;  it was
superseded by PGP Desktop 9.0 trial version,  and the license for 8.0.3 freeware
forbade all redistribution. 

Incidentally,  I get the following (different) crash on a fairly clean install,
using wine 20050930, having copied all files but no registry keys:

$ wine PGPtray.exe
wine: Call from 0x202a8cb8 to unimplemented function
rpcrt4.dll.RpcBindingSetAuthInfoA, aborting
wine: Unhandled exception (thread 0009), starting debugger...
WineDbg starting on pid 0x8
Unhandled exception: unimplemented function rpcrt4.dll.RpcBindingSetAuthInfoA
called in 32-bit code (0x202a8d20).
In 32 bit mode.

PGPkeys.exe still displays a box saying "PGP has not been set up correctly".

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list