[Bug 3700] New: SplintrCell Demo:doesn't start because of sound errors (dsound i guess)

Wine Bugs wine-bugs at winehq.org
Sat Oct 29 18:53:55 CDT 2005


           Summary: SplintrCell Demo:doesn't start because of sound errors
                    (dsound i guess)
           Product: Wine
           Version: CVS
          Platform: Other
               URL: http://downloads.gamezone.com/demos/d7133.htm
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: wine-directx-dsound
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: xerox_xerox2000 at yahoo.co.uk

Hi, trying the demo, and after the intro ends (which is with current cvs either
a black screen or you could watch the intro using the hack described in bug
3653; intro takes about 2 minutes to end) it pops up a message box saying the
sound device is used by another application(which it isn't...) I tried ,using
winecfg ,about every audio configuration there is, but the error remains. Here's
the last output from running with Alsa-emulation:
(tons of these:)
fixme:dsound:DSOUND_MixOne problem with underrun detection (mixlen=2840 <

(PS this could be due to my crappy sound card so would be great if someone could
confirm, or even better, not confirm this bug)

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list