[Bug 4055] cannot communicate with ICD2 in MPLAB (fixme:comm:GetCommProperties)

Wine Bugs wine-bugs at winehq.org
Mon Feb 6 19:33:51 CST 2006


john at t-tec.com.au changed:

           What    |Removed                     |Added
Attachment #1525 is|0                           |1
           obsolete|                            |

------- Additional Comments From john at t-tec.com.au  2006-06-02 19:33 -------
Created an attachment (id=1838)
 --> (http://bugs.winehq.org/attachment.cgi?id=1838&action=view)
output: I connected to ICD2 and then tried to erase, using MPLAB 7.2, wine

There has been a slight improvement since I last tried this. Now, with Wine
0.9.7 and MPLAB 7.2, I can connect to the ICD2 and it correctly identifies the

However, when I go to the next part of what I want to do, erasing the chip, it
gives the same errors that I used to experience when trying to connect.

Here's a new file of the output from "WINEDEBUG=+comm wine MPLAB". I don't know
if there is any real difference with the older one.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list