[Bug 5374] REGRESSION: IE6 Setup faliures.

Wine Bugs wine-bugs at winehq.org
Wed Jun 7 01:39:43 CDT 2006


truiken at gmail.com changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |INVALID

------- Additional Comments From truiken at gmail.com  2006-07-06 01:39 -------
> 1: IE6 Setup failes to install Macromedia Flash Player

Since when does Flash come shipped with IE6?

> 2: IE6 Setup does not render animations

What animations are supposed to show up in the setup?

> 3: IE6 Setup produces lots of errors upon reboot.

Errors in the console doesn't mean there's a bug.

> 4: IE6 does not start. Just opens a empty window entitled Wine Internet Explorer.

That means you're running builtin iexplore.exe.  You haven't set your overrides
correctly to run native IE6.

> 5: IE6 Setup has rendering problems (The window is too big so the top bar
appeares centered.

Top bar?  I'm sorry, but I don't know what you are referring to.

> 6: Fonts do not appear correctly in IE6 setup (The header is missing a bold part).

Your fonts aren't set up correctly (missing freetype/fontforge etc), not a bug
in IE6 setup.

IE6 installs fine with CVS.  Whether it runs correctly or not is a different issue.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list