[Bug 5474] New: No network after upgrading in SuSE 10.0

Wine Bugs wine-bugs at winehq.org
Tue Jun 20 02:32:42 CDT 2006


           Summary: No network after upgrading in SuSE 10.0
           Product: Wine
           Version: 0.9.14.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: major
          Priority: P2
         Component: wine-binary
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: wine at busa.lionking.org

I have tried with both SuSE 10.0 32 and 64 bit editions.

The default Wine shipped with SuSE (Wine 20050725) works fine, but whenever I
upgrade it; be it by compiling or by RPM; I stop having access to the Internet.

I have tried deleting the ~/.wine directory, using or NOT using "wine tools" and
nothing I try works; any windows application just refuses to connect to the
Internet after upgrading.

I'm thinking there may be a configuration option that defaults to no in the
newer versions, but I haven't found it.

I have found this error (at least) in the last 3 releases of wine, including the

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list