[Bug 4891] Regression ntdll/loader.c

Wine Bugs wine-bugs at winehq.org
Wed Jun 28 09:57:12 CDT 2006


------- Additional Comments From nonno.cicala at libero.it  2006-28-06 09:57 -------
Created an attachment (id=2772)
 --> (http://bugs.winehq.org/attachment.cgi?id=2772&action=view)
Clean install 0.9.16 Gentoo

I tried every version of Wine (0.9.11-16) since then without any improvements.

In the meanwhile I gradually updated my system: glibc from 2.3.x to 2.4, X.Org
from 6.8.2 to 7.0, GCC from 3.4.x to 4.1.1 and binutils from 2.16.1 to 2.17.
Then I installed Wine 0.9.16 with the default package from Gentoo, let it
create a new .wine directory, left the configuration as close as possible to
the default, installed Civ3, the expansion Conquests, the patch, the crack,
tried again, came here and attached the output. :D

Maybe it won't help, but what can I do? I reinstalled Civ3 using most of the
releases, with and without DCOM98, but since nothing changed I didn't inform
you before, now I do to let you know that I'm still alive, and this bug too. :)

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list