[Bug 4663] ypops no longer runs under wine 0.9.8, it ran perfectly under wine 0.9.7 and earlyer

Wine Bugs wine-bugs at winehq.org
Fri Mar 10 11:00:59 CST 2006


------- Additional Comments From multescugeorge at yahoo.com  2006-10-03 11:00 -------
tried latest CVS (10.03.2006) 
updated with: cvs update -PAd 
made the compile: ./configure; make depend; make 
installed: make uninstall ; make install 
tried to run the program: 
FAILED, tray icon did not appear, program didn't start 
tried to do a little debug session, but the program froze: 
# winedbg /root/.wine/drive_c/Program\ Files/YPOPs/ypops.exe 
WineDbg starting on pid 0xa 
start_process () at /usr/src/wine/dlls/kernel/process.c:845 
0x7fcb111f start_process+0xb7 [/usr/src/wine/dlls/kernel/process.c:845] in 
kernel32: subl       $12,%esp 
845             ExitProcess( entry( peb ) ); 
WineDbg starting on pid 0xc 
0x7fca111f start_process+0xb7 [/usr/src/wine/dlls/kernel/process.c:845] in 
kernel32: subl       $12,%esp 
845             ExitProcess( entry( peb ) ); 
and here it froze, after 10 minutes i tried to do Ctrl-C 
and got: 
Ctrl-C: only stopping the first process 
waited a while 
then killed konsole. 
I guess i'll get a wine 0.9.7 and compile it, and run ypops from source. And 
the others i'll run them from latest wine. 

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list