[Bug 4948] Warcraft 3 Frozen Throne freezes / gets stuck during splash screen

Wine Bugs wine-bugs at winehq.org
Tue Mar 28 07:55:19 CST 2006


jan.wine at zerebecki.de changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |NEW
     Ever Confirmed|                            |1
            Summary|Frozen Throne works perfects|Warcraft 3 Frozen Throne
                   |under 0.9.6 but it does not |freezes / gets stuck during
                   |in 0.9.10.                  |splash screen

------- Additional Comments From jan.wine at zerebecki.de  2006-28-03 07:55 -------
You could have explained that at least a little bit.

Running "Frozen Trone.exe" results in a freeze before the main window of the
game is displayed (the splash screen is displayed), since I guess 0.9.10 (I
think it worked in 0.9.9 but I am not sure).
The same happens for "Warcraft III.exe". But when executing war3.exe directly it
works fine (those other two executables just display the splash screen and
execute war3.exe).
When running in a virtual window this worked in 0.9.10 (but doesn't anymore in
current git since the latest changes to the virtual desktop handling introduced
another unrelated regression).

After killing the stuck "Frozen Throne.exe"-process (by sending a kill signal
two times or by attatch and quit in winedbg) the game loads normaly.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list