[Bug 5167] Flash 8 and Fireworks 8 won't load

Wine Bugs wine-bugs at winehq.org
Wed May 24 06:32:55 CDT 2006


------- Additional Comments From jac at freeshell.org  2006-24-05 06:32 -------
I get the exact same thing as far as console output, using 0.9.9 from Ubuntu
Dapper (but I also tried the most recent version) and I know the cause.  It
outputs this because your Xserver is using 16bpp... on my computer it works fine
at 24bpp.  (I tried once at 15bpp and it did the same thing, so I assume that
there is a bug in wine assuming the wrong pixel depth?  Don't know.  Studio 8
apps work fine in windows at 16bpp)

Unfortunately, I have become addicted to my compiz eyecandy, and on my video
card I have to run at 16bpp to get compiz to work correctly, so I'd love seeing
this fixed...

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list