[Bug 5319] New: msvc4.0 installer splash screen "Explore the CD" button does nothing

Wine Bugs wine-bugs at winehq.org
Mon May 29 21:50:32 CDT 2006


           Summary: msvc4.0 installer splash screen "Explore the CD" button
                    does nothing
           Product: Wine
           Version: CVS
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: wine-programs
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: dank at kegel.com

I'm revisiting my tests of Visual C++ 4.0
( see http://kegel.com/wine/winelog.html#msvc4 ).
It's working well, on the whole, but: the "explore disk"
button on the CD-ROM still doesn't work; it does absolutely
nothing.  Here's the interesting part of WINEDEBUG=+process setup.exe:

trace:process:CreateProcessW app (null) cmdline L"EXPLORER.EXE ."
trace:process:find_exe_file looking for L"EXPLORER.EXE"
trace:process:find_exe_file Trying native exe L"c:\\windows\\system32\\EXPLORER.EXE"
trace:process:find_exe_file Trying built-in exe
trace:process:CreateProcessW starting L"c:\\windows\\system32\\EXPLORER.EXE" as
Winelib app
trace:process:init_current_directory starting in L"..\\" 0x18
trace:process:__wine_kernel_init starting process
name=L"C:\\windows\\system32\\EXPLORER.EXE" argv[0]="EXPLORER.EXE"
trace:process:CreateProcessW app (null) cmdline L"winefile.exe .\\"
trace:process:find_exe_file looking for L"winefile.exe"
trace:process:find_exe_file Trying native exe L"C:\\windows\\system32\\winefile.exe"

Oddly, running
   winefile .\\
from the Linux command line worked fine.  So there's something
fishy going on.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list