[Bug 6150] New: Soldat mouse input broke.

Wine Bugs wine-bugs at winehq.org
Tue Sep 5 12:52:31 CDT 2006


           Summary: Soldat mouse input broke.
           Product: Wine
           Version: 0.9.19.
          Platform: Other
               URL: http://www.soldat.pl
        OS/Version: other
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: wine-directx-dinput
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: tehstealth at yahoo.com

Ok, as of Wine 0.9.19, Soldat does not receive mouse input. The bug still exists
in 0.9.20. I do, however, know that a certain patch had fixed it, sometime after
0.9.19, but a patch after THAT seems to have broken it again. I am sure of this
because some days (or same, can't remember exactly) after the release of 0.9.19,
I updated my GIT. So GIT was update to 0.9.19, and a little more. I had run
Soldat, and it worked perfectly, with some older bugs (the 0.9.18 start up bug,
and 0.9.1-0.9.17 polygon render bug) fixed. However, installing the official
version of Wine 0.9.19 via apt-get, I found that Soldat would not receive the
mouse input. And unfortunately, I had update my GIT again, only to find that the
input broke there too. 

So I'm currently testing a bunch commits at certain intervals to see if I can
pinpoint the broken patch.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list