[Bug 8077] Wine Gecko install hits an unhandled page fault

Wine Bugs wine-bugs at winehq.org
Sat Apr 21 19:13:17 CDT 2007


------- Additional Comments From rm.riches at verizon.net  2007-21-04 19:13 -------
Sorry for being so difficult about running a regression.  (This git thing is a
pain.  It required installation of libcurl3-devel, and the doc make target still
failed on some missing obscure command.  Then, it required opening a new port in
iptables.  Then, it still doesn't work.)

I can't install git in /usr/local or anywhere else system-wide, so I tried the
following command:

    $x/git --exec-path=$x clone git://source.winehq.org/git/wine.git wine-git

where $x expands to the full path to there git is compiled.  Here's what I get
before the next shell prompt:

warning: templates not found /usr/local/share/git-core/templates/
Initialized empty Git repository in
fatal: index-pack exec failed
fatal: index-pack died with error code 128
fetch-pack from 'git://source.winehq.org/git/wine.git' failed.

The following appears after the next shell prompt:

remote: Generating pack...
remote: Done counting 297594 objects.
remote: Deltifying 297594 objects.
remote:  100% (297594/297594) done

I'd love to be able to run a regression to help isolate the problem, but I'm
stuck on this git problem.  Any suggestions?  Thanks.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list