[Bug 8196] New: SCSI device not found

Wine Bugs wine-bugs at winehq.org
Sat Apr 28 04:56:14 CDT 2007


           Summary: SCSI device not found
           Product: Wine
           Version: 0.9.36.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: wine-resources
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: volker.groeschel at sap.com

I just installed Ubuntu 7.04 Feisty Fawn on my machine and would like to run the
program DVB Recorder to run my Nokia D-box with DVB2000 and grab TV. The D-box
is connected via a Adaptec 2940U PCI SCSI card.

The LINUX system has found it:
root at amd:/media/Daten/Programme/DVBRecorder# scsiadd -p
Attached devices:
Host: scsi0 Channel: 00 Id: 06 Lun: 00
  Vendor: DVB2000  Model: Nokia rulez      Rev: 2.21
  Type:   Communications                   ANSI SCSI revision: 02
Host: scsi1 Channel: 00 Id: 00 Lun: 00
  Vendor: ATA      Model: SAMSUNG SP1614C  Rev: SW10
  Type:   Direct-Access                    ANSI SCSI revision: 05

But DVB Recorder can't find the SCSI device. 

I checked with 'wine regedit' and the device is missing.

I have attached the registry branch of Wine, of WindowsXP on the same machine
and the termilan output when I start dvbrecorder with 'wine dvbrecorder.exe'.

The problem is identical in both, the 0.9.33 wine from Ubuntu repositories and
the newest 0.9.36 version from your servers.

Please let me know when I can help or something is missing. 

Thank you very much in advance.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list