[Bug 9322] New: Eve Online causing machine to hang.

wine-bugs at winehq.org wine-bugs at winehq.org
Tue Aug 14 16:27:34 CDT 2007


           Summary: Eve Online causing machine to hang.
           Product: Wine
           Version: 0.9.43.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: wine-directx
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: james_wells at users.sourceforge.net
                CC: james_wells at users.sourceforge.net


   A few weeks ago a friend of mine set Wine 0.9.41 to support Eve Online. 
Other than a few of the graphical issues noted in previous bugs, I have seen no
issues, until I started moving from solar system to solar system.   I am have
that I can warp anywhere within system without issue, however, when I attempt
to use a stargate, my system will hang intermittently.

   Initially, I thought it might have been an issue with the Video card
overheating, or possibly memory issue, however, I have been able to eliminate
both of those as issues.  Further, I have found that it does not matter if Eve
is in the foreground (covered over by another application such as firefox),
background, or in a window.

   Please note that I did not start playing Eve until wine-0.9.41 come out, so
I have not tested previous versions, however, I have been able to replicate the
issue in wine-0.9.43.

   When my system hangs, it is a complete system hang, CTRL-ALT-BKSP and SysReq
do not work.  Additionally, just to be sure, I have tried to ping, ssh, and
even use a serial console and all of them fail.

   System Specifics;
   Dell Inspiron E1504 laptop
   Intel T7200 proc
   2GB RAM
   ATI Radeon X-1400 Mobile w/256MB RAM
   Gentoo (Unstable Branch)
   KDE 3.5.7
   Latest ATI (Propietary) drivers
   Latest X-Org
   Linux Kernel 2.6.20 (gentoo-sources)

   Wine Specifics;
   Version 0.9.41 & 0.9.43 w/elfe's w43.diff applied (Could not get Eve to
start under 0.9.42)
   ALSA Audio with sound/voice turned off

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list