[Bug 9508] New: Ubuntu/Debian 64-bit 0.9.44 package does not exist

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Aug 29 02:14:04 CDT 2007


           Summary: Ubuntu/Debian 64-bit 0.9.44 package does not exist
           Product: WineHQ.com
           Version: unspecified
          Platform: PC-x86-64
               URL: http://wine.budgetdedicated.com/archive/index.html
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: major
          Priority: P2
         Component: misc-web
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: ninja at slaphack.com

This IS a bug, as far as I'm concerned. Building the amd64 package can't be any
harder than building the i386 package, especially when it uses the exact same

The last time I looked at:


It was at least honest: It had a link to 0.9.44 for i386, and 0.9.43 for amd64.

Now, it does have a link to the nonexistant 0.9.44 package:


which doesn't exist.

First I tried the repository, as described here:


The most recent version available was 0.9.43. I then asked in the IRC channel,
where others confirmed that 0.9.44 was, in fact, out and in the repository.
That's what lead me to look it up for myself, and confirm that there is no
0.9.44 amd64 debian package, either in the archive or in the main repository,
or anywhere else I can find.

I know how to compile things from source, and I know how to force a 386 package
to install, but it's a hassle. It defeats one of the main reasons we use
package management: automatic updates.

I'm not sure exactly where to submit this. It's not a bug in wine itself, and
yet, it's not really a website bug. Then again, that IS a broken link there.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list