[Bug 9522] New: Text entry box does not refresh properly, but worked in v 0 .9.20 and below

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Aug 29 21:15:05 CDT 2007


           Summary: Text entry box does not refresh properly, but worked in
                    v 0.9.20 and below
           Product: Wine
           Version: 0.9.21.
          Platform: PC
               URL: http://www.xcalibur.co.uk/MuckClient/
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: trivial
          Priority: P4
         Component: wine-gdi-(printing)
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: pdurland at gmail.com

As far as I know, this is an issue that exists in only one application, but
could extend to others.

The application is minor and the bug is minor so this is just a minute fix.

According to this page: 
Paul Fisher has been able to reproduce this on 3 separate versions of wine.

Linux Distribution information: Ubuntu 7.04 on x86
Program: Muckclient v3.42

Issue: After connecting to a world, any text entered into the input box at the
bottom of the window will not be seen. I had this issue with 0.9.44 and
reverted back to 0.9.15 thanks to a testing note on the application DB pages. I
then grabbed different versions from that point and found the exact version
that 'broke' this functionality.

The 'break' occurred between 0.9.20 and 0.9.21, hence the version number I've
used in the report.

To reproduce:

Download and install program through wine.
Launch program.
Connection window will pop up. Double click on the entry already in the list.
Try typing in the entry box on the window that appears. No text will be seen.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list