[Bug 10989] ePSXe: cannot detect bios, graphic and sound plugins when configuring

wine-bugs at winehq.org wine-bugs at winehq.org
Mon Dec 31 16:09:11 CST 2007


--- Comment #1 from alejandro <null274 at gmail.com>  2007-12-31 16:09:10 ---
(In reply to comment #0)
> Created an attachment (id=9951)
 --> (http://bugs.winehq.org/attachment.cgi?id=9951) [details]
> wine-0.9.50 config.h
> I'm under slackware -current and installed wine-0.9.52 from sources using an
> Slackbuild.org script for wine-0.9.50, when I ran ePSXe 1.6.0 the first time,
> its configuration wizard wasn't able of detect the psx bios placed in the
> "bios" folder of the epsxe main folder, I cancelled the configuration wizard
> and tried to configure it manually but it couldn't even detect the psx bios and
> the sound and graphic plugins neither, the application did work fine without
> this problem in an older slackware -current installation with wine-0.9.50, I
> don't know what other thing can I try, I can't remember If I used some
> workaround to get it working before..

I forgot to say that I tried with wine-0.9.50, 0.9.51, 0.9.52 and I got the
same result for these versions

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list