[Bug 8889] New: Lost usability in Unreal Tournament...

Wine Bugs wine-bugs at winehq.org
Sat Jul 7 01:28:28 CDT 2007


           Summary: Lost usability in Unreal Tournament...
           Product: Wine
           Version: 0.9.40.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: trivial
          Priority: P2
         Component: test
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: the_eternal_dark at yahoo.com

After installing Unreal Tournament GOTY in version 0.9.40 of Wine, I found that
shortly after install, the setup .exe doesn't create all needed files under Wine
anymore (I got a new computer a few days ago and installed the latest version).
It  will boot after a fresh install while the disk is still in (choosing run
after installing), but I ran into something quite weird here as well while
setting up the video config. I tried setting it to to the DirectX support, it
loaded the intro movie, then crashes, received an error in Wine afterwards about
a Direct X failure, but it disappeared before I could read any further I then
tried software mode. Same thing. OpenGL would load to the menu but with an
insanely messed up resolution (5xx x 3xx) and any attempts to change anything in
the options menu would crash the game. I've tried 5 installs so far and went
even as far to borrow a copy from a friend of mine to see if my copy was defunct
(its seen better days), but the same thing happened on there as well. I'm not a
prorgrammer so I couldn't tell you what exactly is happening at the code level,
only from a user level. Sorry if this all sounds confusing, I tried to explain
it as best I could.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list