[Bug 8608] New: winealsa does not allow selecting which sequencers to use

Wine Bugs wine-bugs at winehq.org
Mon Jun 4 23:29:06 CDT 2007


           Summary: winealsa does not allow selecting which sequencers to
           Product: Wine
           Version: 0.9.38.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: wine-multimedia
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: shacklein at gmail.com

The winealsa driver seems to only open the "default" sequencer device for MIDI
support, even though winecfg correctly detects all input and output devices.
This is a particular problem for me as I have a soundcard from the Audigy family
and the default sequencer device is the external midi (I'm guessing on gameport,
but don't have a MIDI device to test it with right now). I'd like to be able to
tell Wine to use the EMU10K1 Wavetable (soundfont) sequencer, but it does not
seem possible.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list