[Bug 8627] Freedb doesn't work with EAC any more

Wine Bugs wine-bugs at winehq.org
Sat Jun 23 07:11:44 CDT 2007


------- Additional Comments From aj at iinertia.net  2007-23-06 07:11 -------
I had trouble initially working out how to use git to create snapshots that I
could use to make new pkgs for Arch (much prefer to keep it clean by installing
via Pacman), so I downloaded old tarballs from your archives and got down to
0.9.35 with the problem still happening.

In the meantime while creating these packages in the background I worked out how
to create snapshots using the git archive command, eg:

git archive --format=tar --prefix=wine-0.9.test2/
0a3a741a4ab0001f9b56cf8d5fe5c49e8ccfc12b | gzip >wine-0.9.test2.tar.gz

So I created this pkg and installed it, but I can't load EAC far enough to test
freedb as I am now getting what I guess are other unrelated issues coming up now
from running an older version of wine with a pretty uptodate install of Arch(?)
I am pretty sure this is the case as I then used then tried made a pkg for
0.9.34 from your archive and it also came up with the same error (some
'err:reg:SCSI' stuff). 

So, it is happening somewhere between 0.9.33 and 0.9.35, but I can't take it any
further.. Sorry!

FYI, just to help clarify about this freedb bug, if I try to freedb lookup in
EAC when there is no network connection, eg cable unplugged, it DOES NOT go to
100% CPU usage and then lock up (EAC shows a 'connection error' dialogue box as
per normal behaviour). It is when only there is a network connection that the
problem happens. Hoping that this will help you narrow it down a bit.


Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list