[Bug 7819] New: Unable to initiate TCP/IP connection (Timbuktu Pro)

Wine Bugs wine-bugs at winehq.org
Wed Mar 21 21:16:55 CDT 2007


           Summary: Unable to initiate TCP/IP connection (Timbuktu Pro)
           Product: Wine
           Version: 0.9.33.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: wine-binary
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: stonecrest at gmail.com

Hi, I am trying to run Timbuktu Pro 8.6 (see
http://bugs.winehq.org/show_bug.cgi?id=7789 for a previous bug fixed). It seems
to install well enough now, but when I run the tb2pro executable, I get the
following dialog:

Unable to initiate a TCP/IP connection.
- Maybe the TCP/IP protocol has not been installed?
- Maybe the network was not initiated?
- Maybe the winsock.dll was not installed, not found, or not the correct version?

I tried copying the winsock.dll file from a WIndows XP install into the SYSTEM32
directory, but that doesn't seem to help. I do have a wireless connection up.
I'll attach all output from the terminal in case it helps.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list