[Bug 8367] Tribes.exe hangs when run in wineconsole with curses backend

Wine Bugs wine-bugs at winehq.org
Sun May 13 20:35:36 CDT 2007


------- Additional Comments From pg8p at virginia.edu  2007-13-05 20:35 -------
I ran this again using an x11 connection i'm piping to my windows desktop with
the command "wineconsole --backend=user Tribes.exe -dedicated" and it actually
runs the server quite well.  I even had it open a port for a telnet connection,
which it did flawlessly.  However, the connection it opens for the actual game
to run a server is not opened.  I have replicated this problem across a number
of builds of Wine, including 0.9.37...

I ran the application using the following command:
./wine-0.9.37/programs/wineconsole/wineconsole --backend=user Tribes.exe -dedicated

The only output I got to the shell was:
fixme:winsock:WS_getsockopt IPX_ADDRESS

The application itself worked quite well outside of the fact that it did not
open a port...

This seems to be a bug.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list