[Bug 7886] link.exe process fail with non native MSVCRT

Wine Bugs wine-bugs at winehq.org
Sun May 27 15:52:04 CDT 2007


us at edmeades.me.uk changed:

           What    |Removed                     |Added
                 CC|                            |us at edmeades.me.uk

------- Additional Comments From us at edmeades.me.uk  2007-27-05 15:52 -------
My gut feeling is this:

link shows .... "/LIBPATH:C:\Documents and
Settings\picca\Bureau\cppunit-1.10.2\lib" ...

but msvcrt trace shows (Look at the escaped quotes, they moved):

trace:msvcrt:msvcrt_init_args got "link .... /LIBPATH:C:\\Documents\" and
\"Settings\\picca\\Bureau\\cppunit-1.10.2\\lib ...

This looks wrong. I tried a quick test, and I cannot reproduce this in current
git, I always correctly get:

trace:msvcrt:msvcrt_init_args got "test .... \"/LIBPATH:C:\\Documents and
Settings\\picca\\Bureau\\cppunit-1.10.2\\lib\" ... 

Can you try again and see if its still a problem, I am wondering if someone
fixed a parms parsing issue (I tried wine command line plus from wine's cmd)

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the wine-bugs mailing list