[Bug 10540] Soul Reaver 2 no longer starts

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Nov 24 12:04:28 CST 2007


Michael Boone <fuag155555 at gmail.com> changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |UNCONFIRMED
         Resolution|INVALID                     |

--- Comment #7 from Michael Boone <fuag155555 at gmail.com>  2007-11-24 12:04:28 ---
I figured today I would try to tackle the registry issue by using diffs from a
reg export of a fresh .wine directory and one after the install of soul reaver
2 and then attempting to replace my orig soul reaver 2 registry etrys with
those. However, the game would not start on a fresh install anymore either, and
it never detects the cd correctly.

I will continue to attempt regression tests but wine will not compile wiht the
first regression due to something about push and pop pre processor commands. If
i run the game in windows 98 mode (it was made for 95/98) it says try nt40 or
win 3.1, however it wont run in those and if i run it in xp it used to run fine
but now copy protection fails all the time, and more recently wont even prompt
me for the correct cd, just nothing happens and it glitches out.

Tried with no-cd cracks.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list