[Bug 10069] New: Incompatibility between Teamspeak and wine 0.9.47

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Oct 17 04:03:26 CDT 2007


           Summary: Incompatibility between Teamspeak and wine 0.9.47
           Product: Wine
           Version: 0.9.47.
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: wine-help
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: wijckhuijses at gmail.com


In my pc, I have wine 0.9.46 and Teamspeak2RC2. With TS, I can speak and listen
my friends. But with wine 0.9.47, I saw, I can have the voice chat under WoW,
but after the installation of this version of wine, my TS recognize my sound
card but I couldn't speak or listen.

I don't know if it is explicit. But if some traces or log, you can say me how
do it, and I report you the log.

I forget to say I use a sound blaster 5.1 live.

Thank you for this program and good luck for the future.

PS: Sorry if I don't put in the right component

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list