[Bug 10159] New: It' s impossible to install Houaiss dictionary in new versions

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Oct 24 18:56:06 CDT 2007


           Summary: It's impossible to install Houaiss dictionary in new
           Product: Wine
           Version: 0.9.33.
          Platform: Other
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: blocker
          Priority: P2
         Component: wine-loader
        AssignedTo: wine-bugs at winehq.org
        ReportedBy: adeiss.vc at gmail.com

I use a Portuguese dictionary named Houaiss. I can install and use it perfectly
with the 0.9.30 version. In any newer version it's impossible to install the
program. When I try to run the installer, a warning window pops up with a
message that says I must have an original copy, although I have an original
copy. If I uninstall this version and reinstal 0.9.30 version, with a new
".wine" folder, the problem ends.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list