[Bug 9788] Bug with OSS sound in latest WoW patch 2.2.0

wine-bugs at winehq.org wine-bugs at winehq.org
Wed Sep 26 21:29:35 CDT 2007


--- Comment #3 from Kris Moore <kris at pcbsd.org>  2007-09-26 21:29:35 ---
Here's my soundcard type:

pcm0: <nVidia nForce3 250> port 0xbc00-0xbcff,0xc000-0xc07f mem
0xe8000000-0xe8000fff irq 21 at device 6.0 on pci0
pcm0: <Avance Logic ALC850 AC97 Codec>

I have my windows version set to XP, Audio HW acceleration set to full, sample
rate 44100, and default bits per sample as 16. For the record, it worked just
fine until the recent 2.2.0 patch in WoW. So far I've tried different
combinations of settings, and it always seems the same. Almost like its
"crackling" or "Stuttering" a bit. I've seen several other users posting
similar issues on the AppDB, not sure what HW they have also. 

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list