[Bug 9726] Hebrew text: input impossible

wine-bugs at winehq.org wine-bugs at winehq.org
Fri Sep 28 10:55:11 CDT 2007


Dotan Cohen <winehq-bugs at dotancohen.com> changed:

           What    |Removed                     |Added
             Status|CLOSED                      |UNCONFIRMED
         Resolution|INVALID                     |

--- Comment #51 from Dotan Cohen <winehq-bugs at dotancohen.com>  2007-09-28 10:55:11 ---
(In reply to comment #41)
> Dotan, does it mean that you have solved the problem? If, what was
> the source of it?

No, I have not solved the problem. So far as I can tell, my machine is set up
as requested here, yet I cannot type in Hebrew. My machine is not 64 bit, and I
have tried to change the notepad font. Of course, I was testing using the
built-in notepad.

I see that the bug has been closed again as a new poster, Erez, has solved his
problem. But I have not yet solved mine, which is the original problem for this
bug, so I'm reopening it. I'm sorry to be such a pain, but I must work.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list