[Bug 12365] wineserver : High CPU usage and fails to close after application with wine 0.9.59

wine-bugs at winehq.org wine-bugs at winehq.org
Sat Apr 5 04:29:38 CDT 2008


James Hawkins <truiken at gmail.com> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |INVALID

--- Comment #5 from James Hawkins <truiken at gmail.com>  2008-04-05 04:29:38 ---
(In reply to comment #4)
> Yes, I have been working on this, Its the first time I have done the regression
> test.
> Good news is that the clean .wine directory has stopped the CPU usage, but is
> that something that ideally still needs to be looked at ? Its not good to have
> to reinstall everything from scratch after each update.

Wine is beta software (or alpha, can't remember)...but the point remains. 
Until we have a stable release, you can expect to remove and recreate your wine
prefix after an update.

> It still looks like the wineserver failing to shut down still exists though.
> Could this be by design now ? If its a small resident program to speed up wine
> loads or something it might be intended ?

Yes it's be design.  Marking this bug as invalid.

Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the wine-bugs mailing list